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General MOS Exam Information 
 
The TestOut Office Pro (English 6.1.x) course prepares students for the following 
Microsoft Office Specialist exams: 

• MOS Word Associate 2019 (Exam MO-100) 

• MOS Excel Associate 2019 (Exam MO-200) 

• MOS PowerPoint Associate 2019 (Exam MO-300) 

• MOS Access Expert 2019 (Exam MO-500) 

• MOS Outlook Associate 2019 (Exam MO-400) 

The MOS exams typically include 5 to 7 short projects totaling 25 to 35 performance-
based questions. Each exam must be completed within 50 minutes. 

For information on exam tutorials and administering exams, go to certiport.com and 
locate educator resources. 

MOS Exam Tutorials 

 

 

http://certiport.com/
https://certiport.pearsonvue.com/Educator-resources/Exam-details/Exam-tutorials
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MOS Practice Exams 

The Office Pro (English 6.1.x) course includes a set of practice exams to help students 
determine whether they are ready to take MOS certification exams. The practice exams 
cover Microsoft Word, Excel, and PowerPoint. Exams for Access and Outlook will be 
released later.  
 
Ideally, these practice exams should be taken after students have completed the Office 
Pro chapters that correspond to the desired exams.  
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Highly Recommended Videos and Other Learning Resources 

While the Office Pro course includes lab simulations for most MOS objectives, some of 
the objectives are covered only through text and video instruction. For these objectives, 
we encourage students to study the video demonstrations and to experiment with the 
relevant features using the live Microsoft Office applications. 

Students will benefit from viewing all videos within the course. However, those who are 
preparing for the MOS exams should pay particular attention to the following learning 
resources that cover objectives that are not included in the lab simulations within the 
course: 

Microsoft Word 

Office Pro Section Learning Resource MOS Objective(s) 

3.5.1 Formatting Images (Video) Insert text boxes; apply artistic effects; 
apply picture effects 

4.4.3 Bulleted and Numbered Lists 
(Video) 

Define custom bullet characters and 
number formats 

4.7.4 Screen Clipping (Text Lesson 
Video) 

Insert screenshots and screen clippings 

4.7.4 Remove Picture Backgrounds 
(Text Lesson Video) 

Remove picture backgrounds 

4.8.3 Advanced Table Formatting 
(Video) 

Convert text to tables; sort table data 

4.10.4 Table of Contents (Video) Insert tables of contents; customize 
tables of contents 

4.12.1 Track Changes and Comments 
(Video) 

Add comments; review and reply to 
comments; resolve comments; delete 
comments 

4.12.3 Distributing Files (Video) Add alternative text to objects for 
accessibility 

4.12.4 Lock Track Changes (Text Lesson 
Video) 

Lock and unlock change tracking 

6.9.4 3D Models (Video) Insert 3D models; format 3D models 
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Microsoft Excel 

Office Pro Section Learning Resource MOS Objective(s) 

4.12.3 Distributing Files (Video) Add alternative text to charts for 
accessibility 

5.6.6 COUNTA and COUNTBLANK 
(Text Lesson Video) 

Count cells by using the COUNT(), 
COUNTA(), and COUNTBLANK() 
functions 

5.6.6 LEN (Text Lesson Video) Format text by using UPPER(), 
LOWER(), and LEN() functions 

5.7.3 Named Cells and Ranges (Video) Define a named range; reference named 
ranges and named tables in formulas 

5.8.3 Chart Design Features (Text 
Lesson Table) 

Switch between rows and columns in 
source data 

5.9.2 Excel Tables (Video) Sort data by multiple columns 

5.9.4 Sparklines (Text Lesson Video) Insert sparklines 

Microsoft PowerPoint 

Office Pro Section Learning Resource MOS Objective(s) 

3.5.1 Formatting Images (Video) Display alignment tools; add alt text to 
graphic elements for accessibility 

3.5.2 Formatting Shapes (Video) Apply built-in styles to shapes and text 
boxes 

3.5.3 Draw (Text Lesson Video) Draw by using digital ink 

4.7.4 Screen Clipping (Text Lesson 
Video) 

Insert screenshots and screen clippings 

4.12.1 Track Changes and Comments 
(Video) 

Add and manage comments 

6.3.3 Managing Presentation Content 
(Video) 

Import Word document outlines; import 
slides from another presentation 

6.3.4 Format Text in Multiple Columns 
(Text Lesson Video) 

Format text in multiple columns 

6.8.3 Screen Recording (Text Lesson 
Video) 

Create and insert screen recordings 
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6.9.3 Slide Zoom (Video) Insert Summary Zoom slides; insert 
Section Zoom links and Slide Zoom links 

6.9.4 3D Models (Video) Insert 3D models; modify 3D models; 
apply basic 3D slide transitions; animate 
3D models 

6.10.3 Advanced Slide Show Options 
(Video) 

Create custom slide shows 

Microsoft Access 

Office Pro Section Learning Resource MOS Objective(s) 

7.7.1 Managing Databases (Video) Export objects to alternative formats 

7.7.2 Formatting Tables and Managing 
Records (Video) 

Hide fields in tables; add total rows; find 
and replace data; add table descriptions 

7.7.4 Crosstab Queries (Video) Create basic crosstab queries 

7.7.5 Query Parameters (Video) Create basic parameter queries 

7.7.6 Action Queries (Video) Create basic action queries 

7.7.8 Advanced Form Options (Video) Sort records by form field; set form 
control properties; modify tab order on 
forms; configure print options for 
records, forms, and reports 

7.7.10 Advanced Report Options (Video) Group and sort fields on reports; insert 
information in report headers and 
footers; format a report into multiple 
columns 

7.7.12 Additional Access Facts and 
Videos (Text Lesson Tables and 
Videos) 

Add validation rules to fields; modify 
form positioning; import tables from other 
databases; create linked tables from 
external sources; filter records; apply 
built-in input masks 

 

  



8 

Copyright © 2020 TestOut Corporation. CompTIA, A+, Network+, Security+, Linux+, IT Fundamentals, and related trademarks and trade names 
are the trademarks of CompTIA. Microsoft, MCITP, MSCA, MCTS, Office, and Windows are the trademarks of Microsoft. Cisco and CCNA are the 
trademarks of Cisco. Certified Ethical Hacker and CEH are the trademarks of the EC-Council. TestOut has no affiliation with any of these 
companies and the products and services advertised herein are not endorsed by any of them. 

Microsoft Outlook 

Office Pro Section Learning Resource MOS Objective(s) 

8.2.1 Formatting and Sending 
Messages (Video) 

Insert images 

8.2.3 Signatures (Video) Customize reply message settings; 
change the display of messages; specify 
default fonts for new messages and 
responses 

8.3.1 Organizing Messages (Video) Categorize messages 

8.3.4 Conversations (Video) Ignore conversations 

8.3.5 Searching in Outlook (Video) Create search folders; search for 
messages, calendar items, contacts, and 
tasks; search by using advanced find 

8.3.6 Importing and Exporting (Video) Save messages in alternate formats 

8.4.1 Create and Manage Calendars 
(Video) 

Set calendar work times 

8.4.3 Meetings (Video) Create calendar items from messages 

8.4.4 Tasks (Video) Create and manage tasks 

8.4.5 Calendar View Tab (Text Lesson 
Image and Note) 

Set calendar item times and time zones 

8.5.3 Using the Navigation Bar (Video) Change the display of messages, 
calendar items, contact records, and 
tasks 

8.5.5 @Mentions (Text Lesson Video) Use @mention to get someone’s 
attention 
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Practice Exercises for Non-Simulated MOS Objectives 

Whenever possible, instructors should provide classroom activities to help students 
practice using unfamiliar features in the live applications. 
 
See the tables below for practice exercises to help students prepare for the MOS Word, 
Excel, and PowerPoint exams. These exercises are also available for students to work 
through in the course (see Appendix B.2, B.3, and B.4). 

Word Exercises 

Word Feature Practice Exercises 

Sample Text Generation This Word feature is not an MOS objective, but you might find it useful to 
generate sample document text for formatting practice. Use the following 
steps to generate random text in a blank Word document. 

▪ Type =rand() and press Enter. 
▪ By default, this will generate five paragraphs with three 

sentences each. 
▪ To control the number of paragraphs and sentences, use the 

same function with two numbers as arguments. For example, 
entering =rand(3,6) will generate three paragraphs, each with 
six sentences. 

▪ You can accomplish the same thing with random Latin text by 
using the =lorem() function. 

▪ If this feature is not working for you, make sure you've enabled 
the Replace text as you type option in Word (File -> Options -> 
Proofing -> AutoCorrect Options -> Replace text as you type). 

Text Boxes ▪ On the Insert tab, in the Text group, look at the options available 
from the Text Box dropdown. 

▪ Select one of the built-in text box styles to insert into your 
document. 

▪ Return to the Text Box dropdown and use the Draw Text 
Box option to create a text box exactly the size you want. 

Note: an option to draw a text box is also available from 
the Shapes dropdown in the Illustrations group. 

Artistic and Picture Effects ▪ On the Insert tab, in the Illustrations group, locate the Online 
Pictures option and insert an online picture of your choice. 

▪ On the Picture Format tab, in the Adjust group, open 
the Artistic Effects dropdown. 

▪ Hover your mouse over various effects to preview how they 
transform the picture. 

▪ Select the artistic effect you like best. 
▪ On the Picture Format tab, in the Picture Styles group, open 

the Picture Effects dropdown. 
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▪ These options let you apply shadows, reflections, and other 
effects that extend beyond what you can do with the predefined 
styles in the Picture Styles gallery. 

▪ Apply one or two Picture Effects of your choice. 

Custom Bullets and List 
Number Formats 

▪ Select two or more paragraphs of sample text. 
▪ On the Home tab, in the Paragraph group, open 

the Bullets dropdown list. 
▪ Select Define New Bullet.... 
▪ In the Define New Bullet window, select Symbol.... 
▪ Select a symbol of your choice, then select OK. 
▪ Select OK again to apply the custom bullet character. 
▪ Now try formatting the list in a custom number format. 
▪ With the paragraphs selected, on the Home tab, in the 

Paragraph group, open the Numbering dropdown list. 
▪ Select Define New Number Format.... 
▪ In the Define New Number Format window, open the Number 

style: dropdown. 
▪ Select an option of your choice, then select OK. 
▪ Select OK again to apply the custom number format style to the 

list. 
▪ Experiment with other custom options, including alignment and 

fonts. 

Screenshots and Screen 
Clippings 

▪ Open at least one other application on your computer, such as 
File Explorer or Microsoft PowerPoint. 

▪ Now return to an open Word document. 
▪ On the Insert tab, in the Illustrations group, open 

the Screenshot dropdown. 
▪ Select one of the Available Windows to insert into your 

document. 
▪ Place your cursor somewhere else in the document. 
▪ On the Insert tab, in the Illustrations group, open 

the Screenshot dropdown. 
▪ Select Screen Clipping. 
▪ Use the mouse or touchpad to select a portion of the screen. 
▪ Notice that the screen clipping is automatically inserted into your 

document. 

Picture Background 
Removal 

▪ On the Insert tab, in the Illustrations group, locate the Online 
Pictures option and insert a stock image that contains a non-
white solid background. 

▪ If needed, use the mouse or touchpad to select the picture. 
▪ On the Picture Format tab, in the Adjust group, select Remove 

Background. 
▪ On the Background Removal tab, in the Refine group, use the 

options to refine the background selection. 
▪ For example, if any of the picture foreground is highlighted in 

purple, use the Mark Areas to Keep option to select those 
areas. 
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▪ In the Close group, select Keep Changes. 

Text to Table Conversion ▪ Enter three or four numbers separated by tabs on a single line. 
▪ Select the line and copy and paste it on the line below. 
▪ Paste the same text again on the next line. 
▪ Now select all three lines. 
▪ On the Insert tab, in the Tables group, open 

the Table dropdown. 
▪ Select Convert Text to Table, then select OK. 

Note: In the Word Live Projects section at the end of the Microsoft Word 
chapter, the Format a Sales Report project gives you practice 
converting text to a table. 

Sorting Table Data ▪ On the Insert tab, in the Tables group, open 
the Table dropdown. 

▪ Select the proper dimensions for a 2x5 table. 
▪ In the first column, enter five random names. 
▪ In the second column, enter five random numbers. 
▪ Place your cursor in the table. 
▪ On the table Layout tab, in the Data group, select Sort. 
▪ In the Sort window, in the Sort by section, open the dropdown 

and select Column 1. 
▪ Make sure Text is selected for the Type, then select OK to sort 

the table alphabetically by the first column. 
▪ Now try sorting the table numerically. 
▪ On the table Layout tab, in the Data group, select Sort. 
▪ In the Sort window, in the Sort by section, open the dropdown 

and select Column 2. 
▪ Make sure Number is selected for the Type, then select OK to 

sort the table numerically by the second column. 

Table of Contents ▪ Create a three page document with the following titles at the top 
of the three pages (Press Ctrl + Enter to create a new page). 

▪ Chapter One 
▪ Chapter Two 
▪ Chapter Three 

▪ On the first page, add the following section titles in separate 
paragraphs below the chapter title. 

▪ Section One 
▪ Section Two 

▪ Apply the Heading 1 style to the three chapter titles and 
the Heading 2 style to the two section titles. 

▪ Place your cursor at the very beginning of the document (before 
the first chapter title). 

▪ On the References tab, in the Table of Contents group, open 
the Table of Contents dropdown. 

▪ Select one of the two Built-in options. 
▪ With the table of contents selected, reopen the Table of 

Contents dropdown and select Custom Table of Contents... 
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▪ In the Table of Contents window, explore the different options 
on the screen, including those available from 
the Options... button. 

Review Comments ▪ Select some text in your document. 
▪ On the Review tab, in the Comments group, select New 

Comment. 
▪ Enter a sample comment. 
▪ With the comment selected, select Reply. 
▪ Enter a sample reply. 
▪ With the comment selected, select Resolve, then Reopen. 
▪ Right-click the comment and select Delete Comment. 

Accessibility for Objects ▪ On the Insert tab, in the Illustrations group, locate the Online 
Pictures option and insert an online picture of your choice. 

▪ Right-click the picture and select Edit Alt Text.... 
▪ In the Alt Text pane, add a brief explanation of the picture. 

Locking and Unlocking 
Track Changes 

▪ On the Review tab, in the Tracking group, open the Track 
Changes dropdown. 

▪ Select Lock Tracking. 
▪ In the Lock Tracking window, enter the same password twice, 

then select OK. 
▪ Open the Track Changes dropdown again and select Lock 

Tracking. 
▪ In the Unlock Tracking window, enter the previously-defined 

password, then select OK. 

3D Models ▪ On the Insert tab, in the Illustrations group, open the 3D 
Models dropdown. 

▪ Locate the option to insert online or stock 3D models. 
▪ Find and select a 3D model of your choice and select Insert (1). 
▪ Wait a few seconds for the model to load into your document. 
▪ Pause any preset animation and experiment with the model, 

changing its size and perspective. 
▪ Move the center control to view the model from different angles. 
▪ On the 3D Model Format tab, in the 3D Model Views group, 

select various options from the gallery, then play the animation 
from different views. 

▪ On the 3D Model Format tab, in the Adjust group, select Reset 
3D Model, then Reset 3D Model and Size. 
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Excel Exercises 

To follow these exercises, students will need the sample workbook, 
MOSExcel_practice.xlsx. In addition to being included in the MOS Instructor Guide, this 
file is available for students to download from Appendix B.3 within the Office Pro course. 

Excel Feature Practice Exercises 

Accessibility for Charts On the Alternative Text worksheet: 

▪ Right-click the chart, then select Edit Alt Text. 
▪ Type a description of the chart into the text entry box. 

The COUNTA and 
COUNTBLANK Functions 

On the COUNT worksheet: 

▪ Enter the following into K4: =COUNT(A1:H18) 
▪ Enter the following into K5: =COUNTA(A1:H18) 
▪ Enter the following into K6: =COUNTBLANK(A1:H18) 

The LEN Function On the LEN worksheet: 

▪ Enter the following into B1: =LEN(A1) 
▪ Copy the formula into B2:B10. 

Named Cells and Ranges On the Named Ranges worksheet: 

▪ Select B2:B13 
▪ Select into the Name Box (above column A) and 

type Populations. 
▪ Enter the following into F5: =SUM(Populations) 

Switching Between Rows 
and Columns in Source 
Data 

On the Rows and Columns worksheet: 

▪ Select the chart. 
▪ On the Chart Design contextual tab, in the Data group, 

select Switch Row/Column. 

Sorting Excel Table Data by 
Multiple Columns 

On the Advanced Sorting worksheet: 

▪ Select all the data. 
▪ Select A1 
▪ Holding Ctrl and Shift, press the right arrow key. 
▪ Holding Ctrl and Shift, press the down arrow key. 

▪ On the Home< tab, in the Editing group, select Sort & Filter, 
then select Custom Sort. 
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▪ In the Sort by row, sort Column C on Cell Values in A to Z 
order. 

▪ Select Add Level. 
▪ In the Then by row, sort Column B on Cell Values in A to Z 

order. Select OK. 

Sparklines On the Sparklines worksheet: 

▪ On the Insert tab, in the Sparklines group, select Line, Column, 
or Win/Loss. 

▪ Select into the Data Range box, then select A1:C6. 
▪ Select into the Location Range box, then select D1:D6. 
▪ Select OK. 

 

PowerPoint Exercises 

To follow these exercises, students will need the sample files: MOSPPT_practice.pptx, 
slideZoom.pptx, and wordOutline.docx. In addition to being included in the MOS 
Instructor Guide, these files are available for students to download from Appendix B.4 
within the Office Pro course. 

PowerPoint Feature Practice Exercises 

Accessibility for Graphics On slide 1 of the main practice file, MOSPPT_practice.pptx:: 

▪ Right-click the image, then select Edit Alt Text.... 
▪ Add or edit a description of the image to the text entry box. 

Shape and Text Box Styles On slide 2: 

▪ Select the shape. 
▪ On the Shape (or Drawing) Format contextual tab, open the 

Shape Styles gallery and choose a new style. 
▪ To make a custom style, use the Shape Fill, Shape Outline, and 

Shape Effects menus. 

Drawing with Digital Ink On slide 3: 

▪ Go to the Draw tab. 
▪ If you don't see the Draw tab, right-click any tab and 

select Customize the Ribbon. 
▪ In the list at the right, check the box next to Draw, then 

select OK. 
▪ In the Tools group, select Draw to toggle the pen on and off. 
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▪ Use the other buttons and menus on the Draw tab to customize 
your pen. 

▪ Use the mouse or touchpad to draw a picture on the slide. 

Screenshots and Screen 
Clippings 

On slide 4: 

▪ On the Insert tab, in the Images group, select 
the Screenshot dropdown. 

▪ Choose one of your available windows or select Screen 
Clipping. 

▪ If you choose screen clipping, select around the area you want 
to clip. 

Review Comments On slide 5: 

▪ On the Review tab, in the Comments group, select Show 
Comments. 

▪ In the Comments pane, hover over the existing comment, then 
select the X in the top-right corner. 

▪ In the Comments pane, select New to make a new comment. 

Formatting Text in Multiple 
Columns 

On slide 6: 

▪ Right-click the text box, then select Format Shape. 
▪ In the Format Shape pane, select Text Options. 
▪ Select the Textbox icon, which looks like a white square with an 

A in the corner. 
▪ Select the Columns button at the bottom of the pane. 
▪ Choose a number of columns and how much space you want 

between columns, then select OK. 

Screen Recordings On slide 7: 

▪ On the Insert tab, in the Media group, select Screen 
Recording. 

▪ Select Pin the Dock at the bottom-right corner of the dock. 
▪ Select the area you want to record. To select a new area, 

select Select Area. 
▪ Select Record to begin your recording. 
▪ To stop the recording, select Stop or use the keyboard 

shortcut Windows + Shift + Q. 

3D Models and Slide 
Transitions 

On slide 8: 

▪ On the Insert tab, in the Illustrations group, select 3D Models. 
▪ Select and insert a model of your choice. 
▪ On the Animations tab, use the Scenes to animate the model. 
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▪ Animations with a cube shape are specifically for 3D models. 
▪ With the model selected, move the middle button to rotate to a 

new angle. 

Custom Slide Shows ▪ On the Slide Show tab, in the Start Slide Show group, 
select Custom Slide Show, then Custom Shows. 

▪ Select New. 
▪ Check the slides you want in the list at the left, then select Add. 
▪ Use the Up and Down buttons to rearrange the slides. 
▪ Select OK. 
▪ To view your custom slide show, select Custom Slide 

Show and select your custom show from the dropdown. 

Slide Zoom For this exercise, open the slideZoom.pptx practice file. Then, follow 
along with video 6.9.3 in the Office Pro course. 

Importing Word Document 
Outlines 

For this exercise, use the sample Word document, wordOutline.docx. In 
a new presentation, do the following: 

▪ On the Insert tab, in the Slides group, select the New 
Slide dropdown. 

▪ Select Slides from Outline. 
▪ Navigate to the wordOutline.docx file and select Insert. 

Importing Slides From 
Another Presentation 

For this exercise, use the slideZoom.pptx practice file. In a new 
PowerPoint presentation, do the following: 

▪ On the Insert tab, in the Slides group, select the New 
Slide dropdown. 

▪ Select Reuse Slides. 
▪ In the Reuse Slides pane, under the search bar, select Browse. 
▪ Navigate to the slideZoom.pptx file and select Choose Content. 
▪ In the pane at the right, select Insert Slide for each slide you 

want to reuse. 
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Course Mapping to MOS Exam Objectives 

MO-100 Microsoft Office Specialist Word Associate 2019 

Objective Text: Word 
Objective 
Number 

Office Pro 
Section 

1.0     Manage Documents 

Navigate within documents 

• Search for text 1.1.1 3.4 

• Link to locations within documents 1.1.2 3.4 

• Move to specific locations and objects in documents 1.1.3 3.4 

• Show and hide formatting symbols and hidden text 1.1.4 4.4 

Format documents 

• Set up document pages 1.2.1 4.5 

• Apply style sets 1.2.2 4.9 

• Insert and modify headers and footers 1.2.3 4.11 

• Configure page background elements 1.2.4 4.5 

Save and share documents 

• Save documents in alternative file formats 1.3.1 4.2 

• Modify basic document properties 1.3.2 3.1 

• Modify print settings 1.3.3 3.3 

• Share documents electronically 1.3.4 4.12 

Inspect documents for issues 

• Locate and remove hidden properties and personal 
information 

1.4.1 4.12 

• Locate and correct accessibility issues 1.4.2 4.12 

• Locate and correct compatibility issues 1.4.3 4.12 

2.0    Insert and Format Text, Paragraphs, and Sections 

Insert text and paragraphs 

• Find and replace text 2.1.1 3.4 

• Insert symbols and special characters 2.1.2 4.7 

Format text and paragraphs 

• Apply text effects 2.2.1 4.3 

• Apply formatting by using Format Painter 2.2.2 4.5 

• Set line and paragraph spacing and indentation 2.2.3 4.4 

• Apply built-in styles to text 2.2.4 4.9 

• Clear formatting 2.2.5 4.4 

Create and configure document sections 

• Format text in multiple columns 2.3.1 4.5 

• Insert page, section, and column breaks 2.3.2 4.5 & 4.11 

• Change page setup options for a section 2.3.3 4.11 
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Objective Text: Word 
Objective 
Number 

Office Pro 
Section 

3.0     Create Tables and Lists 

Create tables 

• Convert text to tables 3.1.1 4.8 

• Convert tables to text 3.1.2 4.8 

• Create tables by specifying rows and columns 3.1.3 4.8 

Modify tables 

• Sort table data 3.2.1 4.8 

• Configure cell margins and spacing 3.2.2 4.8 

• Merge and split cells  3.2.3 4.8 

• Resize tables, rows, and columns 3.2.4 4.8 

• Split tables 3.2.5 4.8 

• Configure a repeating row header 3.2.6 4.8 

Create and modify lists 

• Format paragraphs as numbered and bulleted lists 3.3.1 4.4 

• Change bullet characters and number formats 3.3.2 4.4 

• Define custom bullet characters and number formats 3.3.3 4.4 

• Increase and decrease list levels 3.3.4 4.4 

• Restart and continue list numbering 3.3.5 4.4 

• Set starting number values 3.3.6 4.4 

4.0     Create and Manage References 

Create and manage reference elements 

• Insert footnotes and endnotes 4.1.1 4.10 

• Modify footnote and endnote properties 4.1.2 4.10 

• Create and modify bibliography citation sources 4.1.3 4.10 

• Insert citations for bibliographies 4.1.4 4.10 

Create and manage reference tables 

• Insert tables of contents 4.2.1 4.10 

• Customize tables of contents 4.2.2 4.10 

• Insert bibliographies 4.2.3 4.10 

5.0     Insert and Format Graphic Elements 

Insert illustrations and text boxes 

• Insert shapes 5.1.1 4.7 

• Insert pictures 5.1.2 4.7 

• Insert 3D models 5.1.3 6.9 

• Insert SmartArt graphics 5.1.4 6.6 

• Insert screenshots and screen clippings 5.1.5 4.7 & 6.8 

• Insert text boxes 5.1.6 3.5 & 4.7 

Format illustrations and text boxes 

• Apply artistic effects 5.2.1 3.5 
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Objective Text: Word 
Objective 
Number 

Office Pro 
Section 

• Apply picture effects and picture styles 5.2.2 3.5 & 4.7 

• Remove picture backgrounds 5.2.3 4.7 

• Format graphic elements 5.2.4 3.5 

• Format SmartArt graphics 5.2.5 6.6 

• Format 3D models 5.2.6 6.9 

Add text to graphic elements 

• Add and modify text in text boxes 5.3.1 3.5 & 4.7 

• Add and modify text in shapes 5.3.2 3.5 & 4.7 

• Add and modify SmartArt graphic content 5.3.3 6.6 

Modify graphic elements 

• Position objects 5.4.1 3.5 

• Wrap text around objects 5.4.2 4.7 

• Add alternative text to objects for accessibility 5.4.3 4.12 

6.0     Manage Document Collaboration 

Add and manage comments 

• Add comments 6.1.1 4.12 

• Review and reply to comments 6.1.2 4.12 

• Resolve comments 6.1.3 4.12 

• Delete comments 6.1.4 4.12 

Manage change tracking 

• Track changes 6.2.1 4.12 

• Review tracked changes 6.2.2 4.12 

• Accept and reject tracked changes 6.2.3 4.12 

• Lock and unlock change tracking 6.2.4 4.12 
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MO-200 Microsoft Office Specialist Excel Associate 2019 

Objective Text: Excel 
Objective 
Number 

Office Pro 
Section 

1.0  Manage Worksheets and Workbooks 

Import data into workbooks 

• Import data from .txt files 1.1.1 5.2 

• Import data from .csv files 1.1.2 5.2 

Navigate within workbooks 

• Search for data within a workbook 1.2.1 3.4 

• Navigate to named cells, ranges, or workbook elements 1.2.2 3.4 

• Insert and remove hyperlinks 1.2.3 3.4 

Format worksheets and workbooks 

• Modify page setup 1.3.1 5.4 

• Adjust row height and column width 1.3.2 5.5 

• Customize headers and footers 1.3.3 5.4 

Customize options and views 

• Customize the Quick Access toolbar 1.4.1 3.2 

• Display and modify workbook content in different views 1.4.2 3.2 

• Freeze worksheet rows and columns 1.4.3 5.3 

• Change window views 1.4.4 3.2 & 5.3 

• Modify basic workbook properties 1.4.5 3.1 

• Display formulas 1.4.6 5.7 

Configure content for collaboration 

• Set a print area 1.5.1 5.4 

• Save workbooks in alternative file formats 1.5.2 5.2 

• Configure print settings 1.5.3 3.3 

• Inspect workbooks for issues 1.5.4 4.12 

2.0  Manage Data Cells and Ranges 

Manipulate data in worksheets 

• Paste data by using special paste options 2.1.1 5.3 

• Fill cells by using Auto Fill 2.1.2 5.6 

• Insert and delete multiple columns or rows 2.1.3 5.3 

• Insert and delete cells 2.1.4 5.3 

Format cells and ranges 

• Merge and unmerge cells 2.2.1 5.5 

• Modify cell alignment, orientation, and indentation 2.2.2 5.5 

• Format cells by using Format Painter 2.2.3 5.5 

• Wrap text within cells 2.2.4 5.5 

• Apply number formats 2.2.5 5.5 

• Apply cell formats from the Format Cells dialog box 2.2.6 5.5 
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Objective Text: Excel 
Objective 
Number 

Office Pro 
Section 

• Apply cell styles 2.2.7 5.5 

• Clear cell formatting 2.2.8 5.5 

Define and reference named ranges 

• Define a named range 2.3.1 5.7 

• Name a table 2.3.2 5.7 

Summarize data visually 

• Insert sparklines 2.4.1 5.9 

• Apply built-in conditional formatting 2.4.2 5.9 

• Remove conditional formatting 2.4.3 5.9 

3.0  Manage Tables and Table Data 

Create and format tables 

• Create Excel tables from cell ranges 3.1.1 5.9 

• Apply table styles 3.1.2 5.9 

• Convert tables to cell ranges 3.1.3 5.9 

Modify tables 

• Add or remove table rows and columns 3.2.1 5.9 

• Configure table style options 3.2.2 5.9 

• Insert and configure total rows 3.2.3 5.9 

Filter and Sort a Table 

• Filter records 3.3.1 5.9 

• Sort data by multiple columns 3.3.2 5.9 

4.0  Perform Operations by using Formulas and Functions 

Insert references 

• Insert relative, absolute, and mixed references 4.1.1 5.7 

• Reference named ranges and named tables in formulas 4.1.2 5.7 

Calculate and transform data 

• Perform calculations by using the AVERAGE(), MAX(), 
MIN(), and SUM() functions 

4.2.1 5.6 

• Count cells by using the COUNT(), COUNTA(), and 
COUNTBLANK() functions 

4.2.2 5.6 

• Perform conditional operations by using the IF() function 4.2.3 5.7 

Format and modify text 

• Format text by using RIGHT(), LEFT(), and MID() functions 4.3.1 5.6 

• Format text by using UPPER(), LOWER(), and LEN() 
functions 

4.3.2 5.6 

• Format text by using the CONCAT() and TEXTJOIN() 
functions 

4.3.3 5.6 

5.0  Manage Charts 

Create charts 
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Objective Text: Excel 
Objective 
Number 

Office Pro 
Section 

• Create charts 5.1.1 5.8 

• Create chart sheets 5.1.2 5.8 

Modify charts 

• Add data series to charts 5.2.1 5.8 

• Switch between rows and columns in source data 5.2.2 5.8 

• Add and modify chart elements 5.2.3 5.8 

Format charts 

• Apply chart layouts 5.3.1 5.8 

• Apply chart styles 5.3.2 5.8 

• Add alternative text to charts for accessibility 5.3.3 4.12 
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MO-300 Microsoft Office Specialist PowerPoint Associate 2019 

Objective Text: PowerPoint 
Objective 
Number 

Office Pro 
Section 

1.0  Manage Presentations 

Modify slide masters, handout masters, and note masters 

• Change the slide master theme or background 1.1.1 6.5 

• Modify slide master content 1.1.2 6.5 

• Create slide layouts 1.1.3 6.5 

• Modify slide layouts 1.1.4 6.5 

• Modify the handout master 1.1.5 6.5 

• Modify the notes master 1.1.6 6.5 

Change presentation options and views 

• Change slide size 1.2.1 6.4 

• Display presentations in different views 1.2.2 3.2 

• Set basic file properties 1.2.3 3.1 

Configure print settings for presentations 

• Print all or part of a presentation 1.3.1 3.3 

• Print notes pages 1.3.2 3.3 

• Print handouts 1.3.3 3.3 

• Print in color, grayscale, or black and white 1.3.4 3.3 

Configure and present slide shows 

• Create custom slide shows 1.4.1 6.10 

• Configure slide show options 1.4.2 6.10 

• Rehearse slide show timing 1.4.3 6.10 

• Set up slide show recording options 1.4.4 6.10 

• Present slide shows by using Presenter View 1.4.5 6.10 

Prepare presentations for collaboration 

• Mark presentations as final 1.5.1 4.12 

• Protect presentations by using passwords 1.5.2 4.12 

• Inspect presentations for issues 1.5.3 4.12 

• Add and manage comments 1.5.4 4.12 & 6.10 

• Preserve presentation content 1.5.5 4.12 & 6.3 

• Export presentations to other formats 1.5.6 4.12 & 6.10 

2.0  Manage Slides 

Insert slides 

• Import Word document outlines 2.1.1 6.3 

• Insert slides from another presentation 2.1.2 6.3 

• Insert slides and select slide layouts 2.1.3 6.4 

• Insert Summary Zoom slides 2.1.4 6.9 

• Duplicate slides 2.1.5 6.2 



24 

Copyright © 2020 TestOut Corporation. CompTIA, A+, Network+, Security+, Linux+, IT Fundamentals, and related trademarks and trade names 
are the trademarks of CompTIA. Microsoft, MCITP, MSCA, MCTS, Office, and Windows are the trademarks of Microsoft. Cisco and CCNA are the 
trademarks of Cisco. Certified Ethical Hacker and CEH are the trademarks of the EC-Council. TestOut has no affiliation with any of these 
companies and the products and services advertised herein are not endorsed by any of them. 

Objective Text: PowerPoint 
Objective 
Number 

Office Pro 
Section 

Modify slides 

• Hide and unhide slides 2.2.1 6.2 

• Modify individual slide backgrounds 2.2.2 6.4 

• Insert slide headers, footers, and page numbers 2.2.3 6.5 

Order and group slides 

• Create sections 2.3.1 6.2 

• Modify slide order 2.3.2 6.2 

• Rename sections 2.3.3 6.2 

3.0  Insert and Format Text, Shapes, and Images 

Format text 

• Apply formatting and styles to text 3.1.1 6.3 

• Format text in multiple columns 3.1.2 6.3 

• Create bulleted and numbered lists 3.1.3 6.3 

Insert links 

• Insert hyperlinks 3.2.1 6.8 

• Insert Section Zoom links and Slide Zoom links 3.2.2 6.8 

Insert and format images 

• Resize and crop images 3.3.1 6.8 

• Apply built-in styles and effects to images 3.3.2 6.8 

• Insert screenshots and screen clippings 3.3.3 4.7 & 6.8 

Insert and format graphic elements 

• Insert and change shapes 3.4.1 3.5 

• Draw by using digital ink 3.4.2 3.5 

• Add text to shapes and text boxes 3.4.3 3.5 

• Resize shapes and text boxes 3.4.4 3.5 

• Format shapes and text boxes 3.4.5 3.5 

• Apply built-in styles to shapes and text boxes 3.4.6 3.5 

• Add alt text to graphic elements for accessibility 3.4.7 4.12 

Order and group objects on slides 

• Order shapes, images, and text boxes 3.5.1 6.6 

• Align shapes, images, and text boxes 3.5.2 6.6 

• Group shapes and images 3.5.3 6.6 

• Display alignment tools 3.5.4 3.5 

4.0  Insert Tables, Charts, SmartArt, 3D Models, and Media 

Insert and format tables 

• Create and insert tables 4.1.1 6.7 

• Insert and delete table rows and columns 4.1.2 6.7 

• Apply built-in table styles 4.1.3 6.7 

Insert and modify charts 
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Objective Text: PowerPoint 
Objective 
Number 

Office Pro 
Section 

• Create and insert charts 4.2.1 6.7 

• Modify charts 4.2.2 6.7 

Insert and format SmartArt graphics 

• Insert SmartArt graphics 4.3.1 6.6 

• Convert lists to SmartArt graphics 4.3.2 6.6 

• Add and modify SmartArt graphic content 4.3.3 6.6 

Insert and modify 3D models 

• Insert 3D models 4.4.1 6.9 

• Modify 3D models 4.4.2 6.9 

Insert and manage media 

• Insert audio and video clips 4.5.1 6.8 

• Create and insert screen recordings 4.5.2 6.8 

• Configure media playback options 4.5.3 6.8 

5.0  Apply Transitions and Animations 

Apply and configure slide transitions 

• Apply basic and 3D slide transitions 5.1.1 6.9 

• Configure transition effects 5.1.2 6.9 

Animate slide content 

• Animate text and graphic elements 5.2.1 6.9 

• Animate 3D models 5.2.2 6.9 

• Configure animation effects 5.2.3 6.9 

• Configure animation paths 5.2.4 6.9 

• Reorder animations on a slide 5.2.5 6.9 

Set timing for transitions 

• Set transition effect duration 5.3.1 6.9 

• Configure transition start and finish options 5.3.2 6.9 
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MO-500 Microsoft Office Specialist Access Expert 2019 

Objective Text:  Access 
Objective 
Number 

Office Pro 
Section 

 1.0  Manage Databases 

Modify database structure 

• Import objects or data from other sources 1.1.1 7.7 

• Delete database objects 1.1.2 7.2 

• Hide and display objects in the Navigation Pane 1.1.3 7.2 

Manage table relationships and keys 

• Understand relationships 1.2.1 7.3 

• Display relationships 1.2.2 7.3 

• Set primary keys 1.2.3 7.3 

• Enforce referential integrity 1.2.4 7.3 

• Set foreign keys 1.2.5 7.3 

Print and export data 

• Configure print options for records, forms, and reports 1.3.1 7.2 & 7.7 

• Export objects to alternative formats 1.3.2 7.7 

 2.0  Create and Modify Tables 

Create tables 

• Import data into tables 2.1.1 7.3 

• Create linked tables from external sources 2.1.2 7.7 

• Import tables from other databases 2.1.3 7.7 

Manage tables 

• Hide fields in tables 2.2.1 7.7 

• Add total rows 2.2.2 7.7 

• Add table descriptions 2.2.3 7.7 

Manage table records  

• Find and replace data 2.3.1 7.7 

• Sort records 2.3.2 7.7 

• Filter records 2.3.3 7.7 

Create and modify fields 

• Add and remove fields 2.4.1 7.3 

• Add validation rules to fields 2.4.2 7.7 

• Change field captions 2.4.3 7.3 

• Change field sizes 2.4.4 7.3 

• Change field data types 2.4.5 7.3 

• Configure fields to auto-increment 2.4.6 7.3 

• Set default values 2.4.7 7.3 

• Apply built-in input masks 2.4.8 7.7 

 3.0  Create and Modify Queries 

Create and run queries 
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Objective Text:  Access 
Objective 
Number 

Office Pro 
Section 

• Create simple queries 3.1.1 7.4 

• Create basic crosstab queries 3.1.2 7.7 

• Create basic parameter queries 3.1.3 7.7 

• Create basic action queries 3.1.4 7.7 

• Create basic multi-table queries 3.1.5 7.4 

• Save queries 3.1.6 7.4 

• Run queries 3.1.7 7.4 

Modify queries 

• Add, hide, and remove fields in queries 3.2.1 7.4 

• Sort data within queries 3.2.2 7.4 

• Filter data within queries 3.2.3 7.4 

• Format fields within queries 3.2.4 7.4 

4.0  Modify Forms in Layout View 

Configure form controls 

• Add, move, and remove form controls 4.1.1 7.5 

• Set form control properties 4.1.2 7.7 

• Add and modify form labels 4.1.3 7.5 

Format forms 

• Modify tab order on forms 4.2.1 7.7 

• Sort records by form field 4.2.2 7.7 

• Modify form positioning 4.2.3 7.7 

• Insert information in form headers and footers 4.2.4 7.7 

• Insert images on forms 4.2.5 7.6 

 5.0  Modify Reports in Layout View 

Configure report controls 

• Group and sort fields on reports 5.1.1 7.6 & 7.7 

• Add report controls 5.1.2 7.7 

• Add and modify labels on reports 5.1.3 7.6 

Format reports 

• Format a report into multiple columns 5.2.1 7.7 

• Modify report positioning 5.2.2 7.7 

• Format report elements 5.2.3 7.6 

• Change report orientation 5.2.4 7.7 

• Insert information in report headers and footers 5.2.5 7.7 

• Insert images on reports 5.2.6 7.6 
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MO-400 Microsoft Office Specialist Outlook Associate 2019 

Objective Text:  Outlook 
Objective 
Number 

Office Pro 
Section 

 1.0  Manage Outlook Settings and Processes 

Customize Outlook settings 

• Change the display of messages, calendar items, contact 
records, and tasks 

1.1.1 8.2 & 8.5 

• Add accounts 1.1.2 8.5 

• Configure automatic replies 1.1.3 8.3 

Configure mail settings 

• Specify default fonts for new messages and responses 1.2.1 8.2 

• Customize reply message settings 1.2.2 8.2 

• Create, assign, and modify signatures 1.2.3 8.2 

Perform search operations 

• Create search folders 1.3.1 8.3 

• Search for messages, calendar items, contacts, and tasks 1.3.2 8.3 

• Search by using advanced find 1.3.3 8.3 

Print and save information 

• Print message, calendar, contact, and task information 1.3.1 8.3 

• Save message attachments 1.3.2 8.2 

• Preview message attachments 1.3.3 8.2 

• Save messages in alternate formats 1.3.4 8.3 

 2.0  Manage messages  

Create messages 

• Add or remove message attachments 2.1.1 8.2 

• Designate recipients by using courtesy copy (CC) and blind 
courtesy copy (BCC) 

2.1.2 8.2 

• Use @mention to get someone's attention 2.1.3 8.5 

• Forward and reply to messages 2.1.4 8.2 

• Flag outgoing messages for follow up 2.1.5 8.2 

• Set the importance and sensitivity of outgoing messages 2.1.6 8.2 

Insert message content 

• Insert hyperlinks 2.2.1 8.2 

• Insert images 2.2.2 8.2 

• Add signatures to individual messages 2.2.3 8.2 

Organize and manage messages  

• Sort messages 2.3.1 8.3 

• Create folders 2.3.2 8.3 

• Move messages between folders 2.3.3 8.3 

• Categorize messages 2.3.4 8.3 

• Flag received messages 2.3.5 8.3 
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Objective Text:  Outlook 
Objective 
Number 

Office Pro 
Section 

• Ignore conversations 2.3.6 8.3 

• Change the display of messages 2.3.7 8.2 & 8.3 

 3.0  Manage Schedules  

Create and manage calendars 

• Set calendar work times 3.1.1 8.4 

• Manage multiple calendars 3.1.2 8.4 

Create appointments, meetings, and events 

• Create recurring calendar items 3.2.1 8.4 

• Cancel meetings 3.2.2 8.4 

• Create calendar items from messages 3.2.3 8.4 

• Set calendar item times and time zones 3.2.4 8.4 

• Set up meetings by using the scheduling assistant 3.2.5 8.4 

• Set availability for calendar items 3.2.6 8.4 

Organize and manage appointments, meetings, and events 

• Forward calendar items 3.3.1 8.4 

• Configure reminders 3.3.2 8.4 

• Invite meeting participants 3.3.3 8.4 

• Respond to invitations 3.3.4 8.4 

• Update individual or recurring calendar items 3.3.5 8.4 

4.0  Manage Contacts and Tasks 

Create and manage contact records 

• Import contacts from external sources 4.1.1 8.5 

• Edit contact information 4.1.2 8.5 

• Share contacts 4.1.3 8.5 

Create and manage contact groups 

• Create and delete contact groups 4.2.1 8.5 

• Add contacts to existing contact groups 4.2.2 8.5 

• Update contacts within contact groups 4.2.3 8.5 

• Delete contact group members 4.2.4 8.5 

Create and manage tasks 

• Create and manage tasks 4.3.1 8.4 

 


