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General MOS Exam Information 
 
The TestOut Office Pro (English 8.0.x) course prepares students for the following 
Microsoft Office Specialist exams: 

• MOS Word Associate 2019 (Exam MO-100) 

• MOS Word Associate 365 (Exam MO-110) 

• MOS Excel Associate 2019 (Exam MO-200) 

• MOS Excel Associate 365 (Exam MO-210) 

• MOS PowerPoint Associate 2019 (Exam MO-300) 

• MOS PowerPoint Associate 365 (Exam MO-310) 

• MOS Access Expert 2019 (Exam MO-500) 

• MOS Outlook Associate 2019 (Exam MO-400) 

The MOS exams typically include 5 to 7 short projects totaling 25 to 35 performance-
based questions. Each exam must be completed within 50 minutes. 

For information on exam tutorials and administering exams, go to certiport.com and 
locate educator resources. 

MOS Exam Tutorials 

 

 
  

http://certiport.com/
https://certiport.pearsonvue.com/Educator-resources/Exam-details/Exam-tutorials
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MOS Domain Practice Labs 

In Appendix B and C of the course, there are Domain Practice Labs for Microsoft 
Word, Excel, and PowerPoint. Appendix B covers the MOS 2019 exams, while 
Appendix C covers the Office 365 exams. These practice labs cover objectives from 
each of the MOS objective domains for each program, such as Mange Tables and 
Table Data or Apply Transitions and Animations. 

 
 
Like skills labs in the course, these Domain Practice Labs provide students with 
immediate feedback when successfully completing a task, and provide both written hints 
and video demonstrations for each task. 
 
What makes these practices more effective is the use of Readiness Reports. As 
students complete the Domain Practice Labs, they will see which objectives they have 
successfully mastered and which they have not. Next to each objective, they will see 
live links to course resources to deepen their learning and practice the skills they need. 
The personalized readiness reports will help students learn more efficiently and be more 
confident in their ability to pass the exams. 

MOS Practice Exams 

The Office Pro (English 8.0.x) course includes a set of practice exams to help students 
determine whether they are ready to take MOS certification exams. The practice exams 
cover Microsoft Word, Excel, and PowerPoint. Exams for Access and Outlook will be 
released later. 
 
These practice exams also approximate the appearance of the actual MOS exams. 
Rather than the instructions on the left like most TestOut labs, the instructions are on 
the bottom, and learners navigate from task to task manually. 
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Ideally, these practice exams should be taken after students have completed the Office 
Pro chapters that correspond to the desired exams, and the domain practice labs.  
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Highly Recommended Videos and Other Learning Resources 

While the Office Pro course includes lab simulations for most MOS objectives, some of 
the objectives are covered only through text and video instruction. For these objectives, 
we encourage students to study the video demonstrations and to experiment with the 
relevant features using the live Microsoft Office applications. 

These are resources in the course that provide instruction for MOS objectives not 
directly practiced using the Domain Skills Labs and practice tests: 

Microsoft Word 

Office Pro Section Learning Resource MOS Objective(s) 

4.7.5 Screen Clipping (Text Lesson 
Video) 

Insert screenshots and screen clippings 

4.7.5 Remove Picture Backgrounds 
(Text Lesson Video) 

Remove picture backgrounds 

3.6.5 Lock Track Changes (Text Lesson 
Video) 

Lock and unlock change tracking 

Microsoft Excel 

Office Pro Section Learning Resource MOS Objective(s) 

5.5.5 Cell Formatting Facts (Text 
Lesson) 

Apply cell formats from the Format Cells 
dialog box 

Microsoft PowerPoint 

Office Pro Section Learning Resource MOS Objective(s) 

6.6.3 Digital Ink (Video) Draw by using digital ink 

4.7.5 Screen Clipping (Text Lesson 
Video) 

Insert screenshots and screen clippings 

3.6.1 Track Changes and Comments 
(Video) 

Add and manage comments 

6.8.3 Screen Recording (Text Lesson 
Video) 

Create and insert screen recordings 

6.10.3 Advanced Slide Show Options 
(Video) 

Create custom slide shows 
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Microsoft Access 

Office Pro Section Learning Resource MOS Objective(s) 

7.7.1 Managing Databases (Video) Export objects to alternative formats 

7.7.2 Formatting Tables and Managing 
Records (Video) 

Hide fields in tables; add total rows; find 
and replace data; add table descriptions 

7.7.4 Crosstab Queries (Video) Create basic crosstab queries 

7.7.5 Query Parameters (Video) Create basic parameter queries 

7.7.6 Action Queries (Video) Create basic action queries 

7.7.8 Advanced Form Options (Video) Sort records by form field; set form 
control properties; modify tab order on 
forms; configure print options for 
records, forms, and reports 

7.7.10 Advanced Report Options (Video) Group and sort fields on reports; insert 
information in report headers and 
footers; format a report into multiple 
columns 

7.7.12 Additional Access Facts and 
Videos (Text Lesson Tables and 
Videos) 

Add validation rules to fields; modify 
form positioning; import tables from other 
databases; create linked tables from 
external sources; filter records; apply 
built-in input masks 

Microsoft Outlook 

Office Pro Section Learning Resource MOS Objective(s) 

8.2.1 Formatting and Sending 
Messages (Video) 

Insert images 

8.2.3 Signatures (Video) Customize reply message settings; 
change the display of messages; specify 
default fonts for new messages and 
responses 

8.3.1 Organizing Messages (Video) Categorize messages 

8.3.4 Conversations (Video) Ignore conversations 

8.3.5 Searching in Outlook (Video) Create search folders; search for 
messages, calendar items, contacts, and 
tasks; search by using advanced find 
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8.3.6 Importing and Exporting (Video) Save messages in alternate formats 

8.4.1 Create and Manage Calendars 
(Video) 

Set calendar work times 

8.4.3 Meetings (Video) Create calendar items from messages 

8.4.4 Tasks (Video) Create and manage tasks 

8.4.5 Calendar View Tab (Text Lesson 
Image and Note) 

Set calendar item times and time zones 

8.5.3 Using the Navigation Bar (Video) Change the display of messages, 
calendar items, contact records, and 
tasks 

8.5.5 @Mentions (Text Lesson Video) Use @mention to get someone’s 
attention 
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Practice Exercises for Non-Simulated MOS Objectives 

Whenever possible, instructors should provide classroom activities to help students 
practice using unfamiliar features in the live applications. 
 
See the tables below for practice exercises to help students prepare for the MOS Word, 
Excel, and PowerPoint exams. 

Word Exercises 

Word Feature Practice Exercises 

Sample Text Generation This Word feature is not an MOS objective, but you might find it useful to 
generate sample document text for formatting practice. Use the following 
steps to generate random text in a blank Word document. 

▪ Type =rand() and press Enter. 
▪ By default, this will generate five paragraphs with three 

sentences each. 
▪ To control the number of paragraphs and sentences, use the 

same function with two numbers as arguments. For example, 
entering =rand(3,6) will generate three paragraphs, each with 
six sentences. 

▪ You can accomplish the same thing with random Latin text by 
using the =lorem() function. 

▪ If this feature is not working for you, make sure you've enabled 
the Replace text as you type option in Word (File -> Options -> 
Proofing -> AutoCorrect Options -> Replace text as you type). 

Screenshots and Screen 
Clippings 

▪ Open at least one other application on your computer, such as 
File Explorer or Microsoft PowerPoint. 

▪ Now return to an open Word document. 
▪ On the Insert tab, in the Illustrations group, open 

the Screenshot dropdown. 
▪ Select one of the Available Windows to insert into your 

document. 
▪ Place your cursor somewhere else in the document. 
▪ On the Insert tab, in the Illustrations group, open 

the Screenshot dropdown. 
▪ Select Screen Clipping. 
▪ Use the mouse or touchpad to select a portion of the screen. 
▪ Notice that the screen clipping is automatically inserted into your 

document. 
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Picture Background 
Removal 

▪ On the Insert tab, in the Illustrations group, locate the Online 
Pictures option and insert a stock image that contains a non-
white solid background. 

▪ If needed, use the mouse or touchpad to select the picture. 
▪ On the Picture Format tab, in the Adjust group, select Remove 

Background. 
▪ On the Background Removal tab, in the Refine group, use the 

options to refine the background selection. 
▪ For example, if any of the picture foreground is highlighted in 

purple, use the Mark Areas to Keep option to select those 
areas. 

▪ In the Close group, select Keep Changes. 

Locking and Unlocking 
Track Changes 

▪ On the Review tab, in the Tracking group, open the Track 
Changes dropdown. 

▪ Select Lock Tracking. 
▪ In the Lock Tracking window, enter the same password twice, 

then select OK. 
▪ Open the Track Changes dropdown again and select Lock 

Tracking. 
▪ In the Unlock Tracking window, enter the previously-defined 

password, then select OK. 

 
Excel Exercises 

Excel Feature Practice Exercises 

Format Cells Dialog Box In a new worksheet: 

▪ Select cell A1, then type Bad Worksheet Title 
▪ On the Home tab, in the Font group, use the launch arrow in the 

bottom-right corner to open the Format Cells dialog box. 
▪ On the Font tab of the dialog box (already selected), in the 

Effects group, select Strikethrough. 
▪ Select the Alignment tab of the dialog box. 
▪ In the Text control group, select Wrap text. 
▪ In the Orientation group, change the text orientation to be -90 

Degrees. 
▪ Select OK. 
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PowerPoint Exercises 

To follow these exercises, students will need the sample file: 
“mos-guide-practice-powerpoint-testout-office-pro-enus-7_0_x.pptx”  
(See “Teaching Aids” in your Instructor account in LabSim to download this file) 

PowerPoint Feature Practice Exercises 

Drawing with Digital Ink On slide 1: 

▪ Go to the Draw tab. 
▪ If you don't see the Draw tab, right-click any tab and 

select Customize the Ribbon. 
▪ In the list at the right, check the box next to Draw, then 

select OK. 
▪ In the Tools group, select Draw to toggle the pen on and off. 
▪ Use the other buttons and menus on the Draw tab to customize 

your pen. 
▪ Use the mouse or touchpad to draw a picture on the slide. 

Screenshots and Screen 
Clippings 

On slide 2: 

▪ On the Insert tab, in the Images group, select 
the Screenshot dropdown. 

▪ Choose one of your available windows or select Screen 
Clipping. 

▪ If you choose screen clipping, select around the area you want 
to clip. 

Review Comments On slide 3: 

▪ On the Review tab, in the Comments group, select Show 
Comments. 

▪ In the Comments pane, hover over the existing comment, then 
select the X in the top-right corner. 

▪ In the Comments pane, select New to make a new comment. 

Screen Recordings On slide 4: 

▪ On the Insert tab, in the Media group, select Screen 
Recording. 

▪ Select Pin the Dock at the bottom-right corner of the dock. 
▪ Select the area you want to record. To select a new area, 

select Select Area. 
▪ Select Record to begin your recording. 
▪ To stop the recording, select Stop or use the keyboard 

shortcut Windows + Shift + Q. 
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Custom Slide Shows ▪ On the Slide Show tab, in the Start Slide Show group, 
select Custom Slide Show, then Custom Shows. 

▪ Select New. 
▪ Check the slides you want in the list at the left, then select Add. 
▪ Use the Up and Down buttons to rearrange the slides. 
▪ Select OK. 
▪ To view your custom slide show, select Custom Slide 

Show and select your custom show from the dropdown. 

 


